Home | Classifieds | History | Technical | Links | Store | About Us | Email
Topics Topics Edit Profile Profile Help/Instructions Help Member List Register  
Search Last 1|3|7 Days Search Search Tree View Tree View  

Calvert picture question

Old Marine Engine » Shows - Engines Shows, Boat Shows, and Auction Info » Calvert picture question « Previous Next »

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

Tom Stranko
Posted on Saturday, March 01, 2003 - 07:37 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Moderator/Admin Only)

Calvert 2002 picture takers; please help me out.
on the first page of the "Calvert 2002 pictures"
there seems to be two pictures with a problem. The 3rd down on the right (a tall green engine w/brass top cap) and the 8th down on the left (a two cylinder engine) The pictures appear to have been cut with a sissors and pasted back together but with the parts slid out of line somewhat. I believe these are really digital picture problems and would REALLY like to correspond off list with whoever took these pictures. Thanks
motorguy@ix.netcom.com
Top of pagePrevious messageNext messageBottom of page Link to this message

Ernie
Posted on Sunday, March 02, 2003 - 07:28 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Moderator/Admin Only)

Tom,
Those pics are mine. I will try to find the origionals. The origionals are fine, I just have to find them.
The engine belongs to Keith Billet
Send me an e-mail so I can send them direct to you. If you need them right away I can't help you. My pc crashed a while back and I got it to come back to life long enough to dump all of my pics on one cd. Unless I am lucky it will take me a while to find them as there are over 1,000 pics on it.
Ernie
Top of pagePrevious messageNext messageBottom of page Link to this message

Ernie
Posted on Sunday, March 02, 2003 - 08:02 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Moderator/Admin Only)

Andrew,
Do you have the zip file I sent you from last years Calvert Show? I can't find the Fay and Bowen pics that Tom is looking for.
thanks
E
Top of pagePrevious messageNext messageBottom of page Link to this message

andrew
Posted on Sunday, March 02, 2003 - 10:25 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Moderator/Admin Only)

I think I've got it fixed....

See: Calvert 2002 photo page 1

10
6
Top of pagePrevious messageNext messageBottom of page Link to this message

Ernie
Posted on Monday, March 03, 2003 - 07:48 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Moderator/Admin Only)

Andrew,
Looks good to me.
Thanks
E
Top of pagePrevious messageNext messageBottom of page Link to this message

Tom Stranko
Posted on Sunday, March 09, 2003 - 09:09 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Moderator/Admin Only)

Sorry for the delay. I was expecting an off list reply. Something odd happens when I load that first Calvert page. Different pictures exhibit the "cut and slid" look but it's different ones each time. I looked Sat. evening and the 2 engine pics were ok but the boat (2nd down on left) had a jagged part in it. I get that effect
on my digital camera because I upgraded it to a 128mb memory card but it looks like they never designed the driver transistors or (?) to handle anything bigger than 32MB. My camera sees all 128MB but makes an intermittent picture that is all jagged and messed up. ERNIE: have you ever had this happen? Why I'm seeing it from the Calvert website is a mystery
Top of pagePrevious messageNext messageBottom of page Link to this message

andrew
Posted on Sunday, March 09, 2003 - 01:00 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Moderator/Admin Only)

Tom,

You're right the picture of the boat in the second row still has that problem. I don't think it has anything to do with the original pictures. I think the problem is with the formatting that I did to the pictures when I posted them on that page. When I check the original pictures, they are fine.

Regards,
Andrew

Add Your Message Here
Post:
Bold text Italics Underline Create a hyperlink Insert a clipart image

Username: Posting Information:
This is a public posting area. Enter your username and password if you have an account. Otherwise, enter your full name as your username and leave the password blank. Your e-mail address is optional.
Password:
E-mail:
Options: Automatically activate URLs in message
Action:

Administration Administration Log Out Log Out   Previous Page Previous Page Next Page Next Page

Home | Classifieds | History | Technical | Links | Store | About Us | Email
&copy 2005 OldMarineEngine.com, P.O. Box 188, Forest Dale, VT 05745-0188 • Phone: 802-247-4864 • All rights reserved.
   Marine Engine Seloc Repair Manual Lookup Tool

marine gas engine repair and restoration