Home | Classifieds | History | Technical | Links | Store | About Us | Email
Topics Topics Edit Profile Profile Help/Instructions Help Member List Register  
Search Last 1|3|7 Days Search Search Tree View Tree View  

Gray marine fireball 140 starter

Old Marine Engine » Gray Marine Gas Engines - 4, 6, and 8 cylinder » Gray marine fireball 140 starter « Previous Next »

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

Todd C coler
New member
Username: toddly

Post Number: 1
Registered: 08-2011
Posted on Monday, August 08, 2011 - 04:25 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Moderator/Admin Only)

I am looking for a starter or even the make and serial #'s for the starter for my 1949 gray marine fireball 140 engine. Also ,can another more available starter for this engine be easily retrofitted? Thanks Todd C.
Top of pagePrevious messageNext messageBottom of page Link to this message

Jim Staib
Senior Member
Username: drrot

Post Number: 98
Registered: 09-2008


Posted on Wednesday, August 10, 2011 - 07:21 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Moderator/Admin Only)

Auto-Lite IGW-4113
Top of pagePrevious messageNext messageBottom of page Link to this message

Todd C coler
New member
Username: toddly

Post Number: 3
Registered: 08-2011
Posted on Saturday, August 13, 2011 - 04:52 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Moderator/Admin Only)

Thanks Jim....I was told that the starter on my motor is a delco...but the #'s have been sand blasted off. Do you think the delco could have been retrofitted and thats why it is breaking the nose cone????? Thanks Todd C.
Top of pagePrevious messageNext messageBottom of page Link to this message

Jim Staib
Senior Member
Username: drrot

Post Number: 99
Registered: 09-2008


Posted on Sunday, August 14, 2011 - 10:08 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Moderator/Admin Only)

Anything is possible.
Top of pagePrevious messageNext messageBottom of page Link to this message

Lawrence T Wolfe
Senior Member
Username: larry_from_maryland

Post Number: 462
Registered: 07-2003


Posted on Monday, August 15, 2011 - 11:46 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Moderator/Admin Only)

The most common cause is the engine fireing backwards with the starter engaged.I have taken the parts and welded them back together,with the moter end off.They seem to work ok if done well.

Add Your Message Here
Post:
Bold text Italics Underline Create a hyperlink Insert a clipart image

Username: Posting Information:
This is a public posting area. Enter your username and password if you have an account. Otherwise, enter your full name as your username and leave the password blank. Your e-mail address is optional.
Password:
E-mail:
Options: Automatically activate URLs in message
Action:

Administration Administration Log Out Log Out   Previous Page Previous Page Next Page Next Page

Home | Classifieds | History | Technical | Links | Store | About Us | Email
&copy 2005 OldMarineEngine.com, P.O. Box 188, Forest Dale, VT 05745-0188 • Phone: 802-247-4864 • All rights reserved.
   Marine Engine Seloc Repair Manual Lookup Tool

marine gas engine repair and restoration